مدونة عن البرمجة والتعليم والنهضة
nice!!May I suggest offering a rename for the imported function?د = عنوان.الدالة(م،"MessageBeep"،بيب)ر = بيب()or something like that!
@HaythamGlad you liked it! Your suggestion is planned as a part of the OOP layer on top..something like thatم = حمل.مكتبة("user32.dll")م: سجل.دالة.بإسم("بيب"، "MessageBeep"، [c_int]، c_int)م: بيب()
إرسال تعليق
هناك تعليقان (2):
nice!!
May I suggest offering a rename for the imported function?
د = عنوان.الدالة(م،"MessageBeep"،بيب)
ر = بيب()
or something like that!
@Haytham
Glad you liked it! Your suggestion is planned as a part of the OOP layer on top..something like that
م = حمل.مكتبة("user32.dll")
م: سجل.دالة.بإسم("بيب"، "MessageBeep"، [c_int]، c_int)
م: بيب()
إرسال تعليق